165. Mikrotik How to Block Ads/Adult Website by Redirect DNS


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

NAT:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Porn+Ads  dst-port=53 protocol=udp \
    src-address-list=LAN_Test to-addresses=176.103.130.132 to-ports=53

add action=dst-nat chain=dstnat  dst-port=53 protocol=tcp \
    src-address-list=LAN_Test to-addresses=176.103.130.132 to-ports=53

DNS: http://www.phallaccmt.com/p/safe-dns.html
Previous
Next Post »

7 comments

Write comments
December 8, 2018 at 9:49 AM delete

HI,
I want block ads in Youtube app on my phone. You can help me. Thanks so much.

Reply
avatar
Cristan Bohol
AUTHOR
December 14, 2018 at 1:56 PM delete

is it safe to use this dns?

Reply
avatar
poncilito
AUTHOR
March 30, 2019 at 5:42 PM delete

it affects games... cant log in if it is enabled

Reply
avatar
May 18, 2019 at 5:03 PM delete

We are really grateful for your blog post. You will find a lot of approaches after visiting your post. I was exactly searching for. Thanks for such post and please keep it up. Great work. SEO Geoptimaliseerd Webdesign met Hoge ROI

Reply
avatar
charlos john
AUTHOR
June 27, 2019 at 1:56 AM delete

You there, this is really good post here. Thanks for taking the time to post such valuable information. Quality content is what always gets the visitors coming. anuncios gratis

Reply
avatar
max simth
AUTHOR
August 2, 2019 at 6:38 PM delete

You there, this is really good post here. Thanks for taking the time to post such valuable information. Quality content is what always gets the visitors coming. XXX666 - Porn

Reply
avatar
August 7, 2019 at 10:18 PM delete

All in all, this 17 room resort is great for any kind of adult vacation you are looking for. If you are over the age of 18 and have an open mind, you will be in heaven.free escort sites

Reply
avatar