133. Mikrotik How to Setup Src-NAT with Dynamic ip address



You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Export Config:

# jan/19/2018 03:57:04 by RouterOS 6.37.3

/interface ethernet
set [ find default-name=ether1 ] name=ether1_WAN
set [ find default-name=ether2 ] name=ether2_LAN
set [ find default-name=ether3 ] master-port=ether2_LAN
set [ find default-name=ether4 ] master-port=ether2_LAN

set [ find default-name=ether5 ] master-port=ether2_LAN

/ip address
add address=192.168.168.1/24 interface=ether2_LAN network=192.168.168.0
add address=103.28.2.34/29 interface=ether1_WAN network=103.28.2.32
add address=103.28.2.35/29 interface=ether1_WAN network=103.28.2.32
add address=103.28.2.36/29 interface=ether1_WAN network=103.28.2.32
add address=103.28.2.37/29 interface=ether1_WAN network=103.28.2.32
add address=103.28.2.38/29 interface=ether1_WAN network=103.28.2.32
add address=103.28.2.39/29 interface=ether1_WAN network=103.28.2.32

/ip dns
set servers=8.8.8.8

/ip firewall nat
add action=netmap chain=srcnat out-interface=ether1_WAN src-address=\
    192.168.168.0/24 to-addresses=103.28.2.32/29

/ip route
add distance=1 gateway=103.28.2.33


Previous
Next Post »

2 comments

Write comments
January 27, 2018 at 4:49 AM delete

Hello

Thank u very much

i had a lot of benefits from this blog , but i have a question

For what we can Setup Src-NAT with Dynamic ip address ?

why we need it ?

Best regards

Reply
avatar
Faiza Jee
AUTHOR
May 18, 2019 at 11:55 AM delete

Fabulous post, you have denoted out some fantastic points, I likewise think this s a very wonderful website. I will visit again for more quality contents and also, recommend this site to all. Thanks. https://192-168-i-i.com/

Reply
avatar