122. Mikrotik Setup Payment Reminder



You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Script:
/ip proxy
set cache-administrator="Phalla CCMT" cache-path=web-proxy1 enabled=yes max-cache-size=none parent-proxy=0.0.0.0 src-address=0.0.0.0
/ip proxy access
add action=deny dst-host=!192.168.168.2

/ip firewall address-list
add address=192.168.168.234 list=Remine_Cust

/ip firewall nat
add action=redirect chain=dstnat protocol=tcp src-address-list=Remine_Cust to-ports=8080

/ip firewall filter
add action=accept chain=forward dst-port=53 protocol=udp src-address-list=Remine_Cust
add action=accept chain=forward dst-address-list=Remine_Cust protocol=udp src-port=53
add action=drop chain=forward src-address-list=Remine_Cust


Ref: https://wiki.mikrotik.com/wiki/Payment_Reminders

File: https://drive.google.com/open?id=0B7JctpFWDklxS294WUxBN2pBbTQ
Previous
Next Post »

4 comments

Write comments
Adieyz
AUTHOR
August 11, 2017 at 10:57 PM delete

this using for Userman?

Reply
avatar
October 14, 2017 at 3:46 AM delete

Users can access HTTPS website.

Reply
avatar
December 4, 2017 at 2:30 AM delete

https site does not redirect webproxy. please any solution for this problem?

Reply
avatar
Fan Generaldy
AUTHOR
July 9, 2018 at 1:25 AM delete

untuk web https kok nggak biasa ya om.....

Reply
avatar