121. Mikrotik Setup Free VPN Client Account


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Script:

/interface pptp-client
add add-default-route=yes connect-to=ca1.vpnbook.com name=VPNBook password=\
    d4bmcut user=vpnbook

/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.168.0/24
add action=masquerade chain=srcnat comment=VPN out-interface=VPNBook \
    src-address=10.10.10.0/24

/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=VPNBook \
    passthrough=yes src-address=10.10.10.0/24
add action=mark-routing chain=prerouting new-routing-mark=NoVPN passthrough=\
    yes src-address=192.168.168.0/24

/ip route
add distance=1 gateway=VPNBook routing-mark=VPNBook
add distance=1 gateway=103.28.2.253 routing-mark=NoVPN


Ref:
https://freevpn.me/accounts/
http://www.superfreevpn.com/
https://www.vpnbook.com/freevpn
Previous
Next Post »

17 comments

Write comments
ali
AUTHOR
September 29, 2017 at 5:47 PM delete

great work dear, working fine.

Reply
avatar
Bell Bella
AUTHOR
November 19, 2018 at 7:36 PM delete

This is an awesome rousing article.I am practically satisfied with your great work.You put truly exceptionally supportive data...
en iyi vpn

Reply
avatar
January 29, 2019 at 6:45 PM delete

A far as free VPNgo, GetBehind.me is a free VPN service provider with features that can stand up to the best.

Reply
avatar
Emmalin 2
AUTHOR
February 13, 2019 at 11:48 PM delete

This blog has a positive and enthusiastic outcome.
VPN for Router

Reply
avatar
Emma john
AUTHOR
February 23, 2019 at 4:54 AM delete

I think this is one of the most significant information for me. And i’m glad reading your article. But should remark on some general things, https://privacidadenlared.es

Reply
avatar
Matias
AUTHOR
April 23, 2019 at 3:12 AM delete

 A portable fish finder is a good choice if you don't fish from the same ship all the time. deze website

Reply
avatar
s
AUTHOR
April 24, 2019 at 5:45 PM delete

A standout amongst the most huge results of the advancement of information technology is likely electronic trade over the Internet, another method for leading business. gizlilikveguvenlik

Reply
avatar
jessicasteve
AUTHOR
April 27, 2019 at 7:25 AM delete

I recently noticed your website back i are generally looking through which on a daily basis. You’ve got a loads of information at this site so i actually like your look to the web a tad too. Maintain the best show results! Klik hier

Reply
avatar
Mona martin
AUTHOR
April 29, 2019 at 4:15 AM delete

This a good way to appreciate the teacher as they put their efforts to train students. UK dissertation Writers appreciates the teachers.  internetet securite

Reply
avatar
Jerry Barker
AUTHOR
May 1, 2019 at 4:06 AM delete

definately enjoy every little bit of it and I have you bookmarked to check out new stuff of your blog a must read blog! Privacy Online

Reply
avatar
hannah.bedin
AUTHOR
May 8, 2019 at 12:40 PM delete

A VPN or Virtual Private Network guarantees the security and protection of a private or open system. This is finished by utilizing a framework or convention whereby the client's PC is doled out another IP address which is claimed by the VPN. buy vpn with Ethereum

Reply
avatar
Terri Meeks
AUTHOR
June 11, 2019 at 2:33 PM delete

Great post, you have pointed out some fantastic points , I likewise think this s a very wonderful website. nord vpn free trial

Reply
avatar