120. Mikrotik Limited Speed Window Update




You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Script:

/ip firewall address-list
add address=13.107.4.50 list=WIN_UP

/ip firewall mangle
add action=mark-connection chain=prerouting comment="Limit Window Update" dst-address-list=WIN_UP new-connection-mark=Win_UP-Conn passthrough=yes
add action=mark-packet chain=prerouting comment="Limit Window Update" connection-mark=Win_UP-Conn new-packet-mark=Win_UP-Pack passthrough=no

/queue simple
add comment="Limit Window Update" max-limit=1M/1M name=WIN_UP packet-marks=Win_UP-Pack target=""


Note:You can use Layer 7 to filter it:

/ip firewall layer7-protocol
add name=MicrosoftUpdates regexp="^.+(update.microsoft|windowsupdate|download.microsoft|wustat|ntservicepack).*\$"

/ip firewall mangle
add action=mark-packet chain=prerouting comment="Limit Window Update" layer7-protocol=MicrosoftUpdates  new-packet-mark=Win_UP-Pack passthrough=no


Ref:
https://forum.mikrotik.com/viewtopic.php?t=51802
Previous
Next Post »

1 comments:

Write comments
July 4, 2017 at 1:02 PM delete

What is your Email add? I have many question to. I'm a newbie to mikrotik and im willing to learn. I wish you will be my mentor :)

Regards,
Thanks

Reply
avatar