118. Mikrotik Deliver | Provide Public IP to our LAN


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Script:

+ Router(Provider)

/ip address
add address=192.168.123.253/30 interface=To-Phalla.CCMT network=192.168.123.252

/ip route
add comment="LTE Route" distance=1 dst-address=103.28.0.8/29 gateway=192.168.123.254


+ Router(Our Site):

/ip address
add address=192.168.123.254/30 interface=To-Provider network=192.168.123.252
add address=103.28.0.9/29 interface=Bridge_LAN network=103.28.0.8

/ip route
add distance=1 gateway=192.168.123.253


Previous
Next Post »

9 comments

Write comments
Azhar Iqbal
AUTHOR
November 27, 2017 at 2:18 PM delete

i have /29 public ip how to use in mikrotik

Reply
avatar
January 29, 2019 at 10:59 PM delete

When your website or blog goes live for the first time, it is exciting. That is until you realize no one but you and your. https://192-168-i-i.com

Reply
avatar
Ella lily
AUTHOR
April 19, 2019 at 5:35 AM delete

Great write-up, I am a big believer in commenting on blogs to inform the blog writers know that they’ve added something worthwhile to the world wide web!. Ce site

Reply
avatar
Michael Smith
AUTHOR
April 23, 2019 at 2:31 AM delete

Wow, this is really interesting reading. I am glad I found this and got to read it. Great job on this content. I like it. Meer hierover leest je hier

Reply
avatar
jessicasteve
AUTHOR
April 27, 2019 at 7:41 AM delete

I have used a lot of juicers in the past and I created this blog to help juice lovers make the right decision in choosing the type of juicer that best fit their needs. There are several good masticating juicers to choose from.  Klik hier

Reply
avatar
Mona martin
AUTHOR
April 29, 2019 at 3:54 AM delete

Your post has those facts which are not accessible from anywhere else. It’s my humble request to u please keep writing such remarkable articles privacyinthenetwork

Reply
avatar
Jerry Barker
AUTHOR
May 1, 2019 at 4:29 AM delete

Great post, please keep on sharing amazing article like this! It makes me happy reading your post. https://privacyonline.com.br

Reply
avatar
Faiza Jee
AUTHOR
June 18, 2019 at 5:24 PM delete

I have read all the comments and suggestions posted by the visitors for this article are very fine,We will wait for your next article so only.Thanks! 192 168 0 1

Reply
avatar
max smith
AUTHOR
July 5, 2019 at 8:29 AM delete

This is truly a decent and educational, containing all data furthermore greatly affects the new innovation. A debt of gratitude is in order for sharing it, show my ip

Reply
avatar