103. Mikrotik Block/Stop User Access Internet by Mac/IP Address



You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Script:

/ip firewall filter

add action=drop chain=forward comment="Block Access internet by IP address" src-address=10.5.50.253

add action=drop chain=forward comment="Block Access internet by Mac address" src-mac-address=00:23:15:57:D2:FC


Previous
Next Post »

2 comments

Write comments
August 1, 2017 at 12:12 AM delete

Can i block user through MAC address to come inbound from WAN and Allow limited MACs in inbound... You have a great knowledge about Miktotik ... So i get alot of stuff from your tutorials ... if there is any tutorial according to my problem then send there link

Reply
avatar