101. Mikrotik Keep your Child Safe from Website Sex with DNS Redirection



You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Script:

/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect DNS" dst-port=53 protocol=tcp to-addresses=199.85.127.30 to-ports=53

add action=dst-nat chain=dstnat comment="Redirect DNS" dst-port=53 protocol=udp to-addresses=199.85.127.30 to-ports=53


Note:
Norton DNS: 199.85.126.30
                       199.85.127.30
Ref: http://wiki.mikrotik.com/wiki/Force_users_to_use_specified_DNS_server
Previous
Next Post »

4 comments

Write comments
911TechnoSys
AUTHOR
January 5, 2017 at 11:32 PM delete

IPS ARE SAME... SO CHANGE ONE IP TO 199.85.126.30..

/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect DNS" dst-port=53 protocol=tcp to-addresses=199.85.126.30 to-ports=53

add action=dst-nat chain=dstnat comment="Redirect DNS" dst-port=53 protocol=udp to-addresses=199.85.127.30 to-ports=53

Reply
avatar
Mawri
AUTHOR
July 27, 2017 at 7:04 PM delete

I can't use it with hotpsot enabled , if so the hotspot page will never show for clients and they will not be able to ping the local hotspot ip , any solution for that ?

Reply
avatar
piper perry
AUTHOR
July 22, 2019 at 9:26 PM delete

Cool stuff you have got and you keep update all of us. best paid porn sites

Reply
avatar
mark johnson
AUTHOR
July 28, 2019 at 5:19 PM delete

I was perusing your article and thought about whether you had considered making a digital book on this subject. You're composing would offer it quick. You have a great deal of composing ability. Порно видео - ZADROT.name

Reply
avatar