80. How to Setup Mikrotik Router as Failover on two Links



Backup Config:
# aug/13/2016 05:02:19 by RouterOS 6.36
# software id = HWST-40J4
#
/interface bridge
add name=bridge-LAN
/interface ethernet
set [ find default-name=ether1 ] name=ether1-Link1
set [ find default-name=ether2 ] name=ether2-Link2
set [ find default-name=ether3 ] name=ether3-LAN
set [ find default-name=ether4 ] name=ether4-LAN
set [ find default-name=ether5 ] name=ether5-LAN
/interface bonding
add mode=active-backup name=bonding-WAN slaves=ether1-Link1,ether2-Link2
/interface bridge port
add bridge=bridge-LAN interface=ether3-LAN
add bridge=bridge-LAN interface=ether4-LAN
add bridge=bridge-LAN interface=ether5-LAN
add bridge=bridge-LAN interface=wlan1
/ip address
add address=103.28.1.254/30 interface=bonding-WAN network=103.28.1.252
add address=192.168.1.1/24 interface=bridge-LAN network=192.168.1.0
/ip dns
set servers=103.28.3.187,8.8.8.8
/ip firewall nat
add action=masquerade chain=srcnat log-prefix=""
/ip route
add distance=1 gateway=103.28.1.253
/system routerboard settings
set cpu-frequency=360MHz





You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com
Previous
Next Post »

2 comments

Write comments
charlos john
AUTHOR
May 20, 2019 at 6:51 PM delete

I found so many interesting stuff in your blog especially its discussion. From the tons of comments on your articles, I guess I am not the only one having all the enjoyment here! keep up the good work... 192.168.49

Reply
avatar