77. Mikrotik allow access only Facebook



Here is a Script:

/ip firewall address-list
add address=31.13.24.0/21 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.64.0/18 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.64.0/19 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.64.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.65.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.66.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.68.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.69.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.70.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.71.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.73.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.74.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.75.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.76.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.77.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.78.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.79.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.82.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.83.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.84.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.85.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.86.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.87.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.90.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.91.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.93.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.95.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=31.13.96.0/19 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=66.220.144.0/20 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=66.220.144.0/21 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=66.220.152.0/21 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=69.63.176.0/20 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=69.63.176.0/21 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=69.63.184.0/21 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=69.171.224.0/19 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=69.171.224.0/20 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=69.171.239.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=69.171.240.0/20 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=69.171.255.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=74.119.76.0/22 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=103.4.96.0/22 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=173.252.64.0/19 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=173.252.96.0/19 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=179.60.192.0/22 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=179.60.192.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=179.60.193.0/24 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4
add address=204.15.20.0/22 comment=FB-List_by_PhallaCCMT list=facebook_prefixesv4

/ip firewall mangle
add action=mark-routing chain=prerouting dst-address-list=facebook_prefixesv4 \
    new-routing-mark=To_FB

/ip route
add distance=1 gateway=192.168.30.1 routing-mark=To_FB


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com
Previous
Next Post »

2 comments

Write comments
max simth
AUTHOR
March 13, 2019 at 7:40 PM delete

thanks for this usefull article, waiting for this article like this again. Buy Bad Facebook Reviews

Reply
avatar
Faiza Jee
AUTHOR
August 18, 2019 at 12:53 PM delete

Awesome and interesting article. Great things you've always shared with us. Thanks. Just continue composing this kind of post. Access Control Systems

Reply
avatar