68. Mikrotik Src-NAT Pool or Dynamic NAT



Here is a script:

/ip address
add address=192.168.88.1/24 interface=ether2-LAN network=192.168.88.0
add address=110.74.93.26/29 interface=ether1-WAN network=110.74.93.24
add address=110.74.93.27/29 interface=ether1-WAN network=110.74.93.24
add address=110.74.93.28/29 interface=ether1-WAN network=110.74.93.24
add address=110.74.93.29/29 interface=ether1-WAN network=110.74.93.24
add address=110.74.93.30/29 interface=ether1-WAN network=110.74.93.24


/ip firewall nat
add action=src-nat chain=srcnat comment=110.74.93.30 out-interface=ether1-WAN \
    to-addresses=110.74.93.30
add action=src-nat chain=srcnat comment=110.74.93.29 out-interface=ether1-WAN \
    to-addresses=110.74.93.29
add action=src-nat chain=srcnat comment=110.74.93.28 out-interface=ether1-WAN \
    to-addresses=110.74.93.28
add action=src-nat chain=srcnat comment=110.74.93.27 out-interface=ether1-WAN \
    to-addresses=110.74.93.27
add action=src-nat chain=srcnat comment=110.74.93.26 out-interface=ether1-WAN \
    to-addresses=110.74.93.26


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com
Previous
Next Post »