38. Mikrotik Limit Speed IDM Download



Here is a script:

/ip firewall layer7-protocol
add name=IDM-Down regexp="get /.*(user-agent: mozilla/4.0|range: bytes=)"

/queue tree
add limit-at=128k max-limit=128k name=IDM-Download packet-mark=IDM-Conn \
    parent=global priority=5 queue=default

/ip firewall mangle
add action=mark-connection chain=prerouting layer7-protocol=IDM-Down \
    new-connection-mark=IDM-Conn
add action=mark-packet chain=prerouting connection-mark=IDM-Conn \
    new-packet-mark=IDM-Conn passthrough=no

Previous
Next Post »

2 comments

Write comments
Ali
AUTHOR
October 22, 2017 at 7:42 PM delete

HI
no connection marked with this rules!
why?
packets and connections bytes is 0 allways

Reply
avatar
Heri grosir
AUTHOR
March 10, 2019 at 7:47 AM delete

this online only for firefox mozilla , notworking for allbrowser ??

Reply
avatar