1. Mikrotik Unlimit Browsing But Limit Download + Youtube




Here is a script:

/ip firewall layer7-protocol
add name=L7-Youtube regexp=youtube.com|googlevideo.com

/ip firewall mangle
add action=mark-connection chain=prerouting connection-bytes=\
    262146-4294967295 in-interface=ether1-gateway new-connection-mark=\
    All_Download protocol=tcp src-port=21,80
add action=mark-packet chain=prerouting connection-mark=All_Download \
    in-interface=ether1-gateway new-packet-mark=All_Download passthrough=no
add action=mark-packet chain=forward comment=youtube layer7-protocol=\
    L7-Youtube new-packet-mark=Youtube-Packet

/queue simple
add max-limit=3M/3M name=Youtube packet-marks=Youtube-Packet queue=\
    default/default target=""
add max-limit=1M/1M name=Download packet-marks=All_Download queue=\
    default/default target=""
Previous
Next Post »

6 comments

Write comments
Ali
AUTHOR
October 24, 2017 at 11:05 PM delete

what is "connection-bytes=262146-4294967295" and "src-port=21,80"
can be add port 443 to src-port?

Reply
avatar
May 12, 2018 at 9:49 PM delete

another similar script which is in youtube video

Reply
avatar
max simth
AUTHOR
March 6, 2019 at 11:36 AM delete

I read a article under the same title some time ago, but this articles quality is much, much better. How you do this.. Buy YouTube Comments upvotes,

Reply
avatar
March 18, 2019 at 9:05 PM delete

That is really nice to hear. thank you for the update and good luck.
SubsShop.com

Reply
avatar
April 12, 2019 at 9:21 PM delete

i love reading this article so beautiful!!great job!
https://zartash.pk

Reply
avatar
maher
AUTHOR
April 29, 2019 at 6:07 PM delete

Interesting post. I truly influenced to take a gander at the staggering information. You have shared the best quality stuff in the substance of the post. much appreciation. Best Assorted Notices Z-Online zonlineshop.com a Largest Classified Marketplace offers In The World

Reply
avatar