160. Mikrotik How to Configure VRRP IP Peer/30


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com


MK-01

# sep/21/2018 22:52:56 by RouterOS 6.0
# software id = V9JS-UDXR
#

/interface vrrp
add interface=ether2-LAN name=vrrp1-LAN priority=200

/ip pool
add name=dhcp_pool1 ranges=192.168.1.100-192.168.1.200
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=vrrp1-LAN name=dhcp1
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set servers=8.8.8.8

/ip address
add address=192.168.120.135/24 interface=ether1-WAN network=192.168.120.0
add address=10.10.10.1/30 interface=ether2-LAN network=10.10.10.0
add address=192.168.1.1/24 interface=vrrp1-LAN network=192.168.1.0

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN src-address=\
    192.168.1.0/24

/ip route
add distance=1 gateway=192.168.120.2

/system identity
set name=MK-01



MK-02

# sep/21/2018 22:52:38 by RouterOS 6.0
# software id = V9JS-UDXR
#

/interface vrrp
add interface=ether2-LAN name=vrrp1-LAN

/ip pool
add name=dhcp_pool1 ranges=192.168.1.100-192.168.1.200
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=vrrp1-LAN name=dhcp1
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set servers=8.8.8.8

/ip address
add address=192.168.120.145/24 interface=ether1-WAN network=192.168.120.0
add address=10.10.10.2/30 interface=ether2-LAN network=10.10.10.0
# interface down
add address=192.168.1.1/24 interface=vrrp1-LAN network=192.168.1.0

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN src-address=\
    192.168.1.0/24

/ip route
add distance=1 gateway=192.168.120.2

/system identity
set name=MK-02


Previous
Next Post »