157. Mikrotik How to Setup Email Alert When VRRP change mode (Master to Backu...


You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

On Master:

#Email Config
:local GGIP [:resolve smtp.gmail.com]
/tool e-mail set address=$GGIP from=alertphalla@gmail.com password=gysnsnnlhnbcw123 port=587 start-tls=yes user=alertphalla@gmail.com

:local EmailAddress "phalla.ccmt@gmail.com"
:local EmailCC "alertphalla@gmail.com"
:local GName [/system identity get name]
:local GDate [/system clock get date]
:local GTime [:pick [/system clock get time] 0 8]

/tool e-mail send to="$EmailAddress" cc="$EmailCC"  subject="VRRP $GName is on Master Mode" body="Your VRRP $GName is Switching to Master Mode on $GDate at $GTime."

:log info "Master"



On Backup

#Email Config
:local GGIP [:resolve smtp.gmail.com]
/tool e-mail set address=$GGIP from=alertphalla@gmail.com password=gysnsnnlhnbcwjzo port=587 start-tls=yes user=alertphalla@gmail.com

:local EmailAddress "phalla.ccmt@gmail.com"
:local EmailCC "alertphalla@gmail.com"
:local GName [/system identity get name]
:local GDate [/system clock get date]
:local GTime [:pick [/system clock get time] 0 8]

/tool e-mail send to="$EmailAddress" cc="$EmailCC"  subject="VRRP $GName is on Backup Mode" body="Your VRRP $GName is Switching to Backup Mode on $GDate at $GTime."

:log info "Backup"


Previous
Next Post »