94. Mikrotik Protect your Clients from Virus



You can contact me: plus.google.com/+PhallaCCMT; youtube.com/phallaccmt; facebook.com/Phalla.CCMT; twitter.com/PhallaCCMT and Phalla.CCMT@gmail.com

Scritp:

/ip firewall filter add chain=forward protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm" 
/ip firewall filter add chain=forward protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm"    
/ip firewall filter add chain=forward protocol=tcp dst-port=445 action=drop comment="Drop Blaster Worm" 
/ip firewall filter add chain=forward protocol=udp dst-port=445 action=drop comment="Drop Blaster Worm" 
/ip firewall filter add chain=forward protocol=tcp dst-port=593 action=drop comment="________" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1024-1030 action=drop comment="________" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1214 action=drop comment="________" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1363 action=drop comment="ndm requester" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1364 action=drop comment="ndm server" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1368 action=drop comment="screen cast" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1373 action=drop comment="hromgrafx" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1377 action=drop comment="cichlid" 
/ip firewall filter add chain=forward protocol=tcp dst-port=1433-1434 action=drop comment="Worm" 
/ip firewall filter add chain=forward protocol=tcp dst-port=2745 action=drop comment="Bagle forward" 
/ip firewall filter add chain=forward protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" 
/ip firewall filter add chain=forward protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" 
/ip firewall filter add chain=forward protocol=tcp dst-port=2745 action=drop comment="Drop Beagle.C-K" 
/ip firewall filter add chain=forward protocol=tcp dst-port=3127-3128 action=drop comment="Drop MyDoom" 
/ip firewall filter add chain=forward protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro"
/ip firewall filter add chain=forward protocol=tcp dst-port=4444 action=drop comment="Worm" 
/ip firewall filter add chain=forward protocol=udp dst-port=4444 action=drop comment="Worm" 
/ip firewall filter add chain=forward protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" 
/ip firewall filter add chain=forward protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" 
/ip firewall filter add chain=forward protocol=tcp dst-port=9898 action=drop comment="Drop Dabber.A-B" 
/ip firewall filter add chain=forward protocol=tcp dst-port=10000 action=drop comment="Drop Dumaru.Y" 
/ip firewall filter add chain=forward protocol=tcp dst-port=10080 action=drop comment="Drop MyDoom.B" 
/ip firewall filter add chain=forward protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" 
/ip firewall filter add chain=forward protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" 
/ip firewall filter add chain=forward protocol=tcp dst-port=27374 action=drop comment="Drop SubSeven" 
/ip firewall filter add chain=forward protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, Agobot, Gaobot"

Ref: http://wiki.mikrotik.com/wiki/Protecting_your_customers
Previous
Next Post »

12 comments

Write comments
Unknown
AUTHOR
December 5, 2018 at 5:18 PM delete

Mikrotik Block Failure Login User Winbox Scritp please

Reply
avatar
Unknown
AUTHOR
January 10, 2019 at 6:52 PM delete

Hello, dear
My companion informs me concerning this blog. There is a great deal of good data on this blog, I cherished understanding it and I figure individuals will get a ton of help from this (McAfee.com/Activate) blog. I extremely like it highlights from this as well. I trust you like this blog. I trust you got a ton of assistance from this blog.

Reply
avatar
Sofia Martine
AUTHOR
March 5, 2019 at 4:06 AM delete



Thanks for sharing this marvelous post. I m very pleased to read this article.


office.com/setup - To get started Office 2019, 2016 and office 365 download or installation you must need valid 25 character product key & visit office.com/setup.
norton.com/setup - Learn how to purchase, install, and activate Norton setup with the 25 digit product key - norton.com/setup .
mcafee.com/activate - find step-wise step procedure for the setup of McAfee antivirus, installation and activation.

Reply
avatar
technation
AUTHOR
June 14, 2019 at 11:48 AM delete

norton.com/setup : An antivirus program is designed in order to protect your device from malicious software programs called norton setup. If the antivirus software detects any malicious code such as a virus, it will remove it by www.norton.com/setup , norton.com/nu16
office.com/setup : Developed by Microsoft, MS-Office is a popular productivity suite that is being used by millions of consumers and businesses across the world. It comprises several applications such as PowerPoint, Excel, Visio, Word, and Access. You can choose its trial version that is free for 30 days or download the paid version from office setup. All you need to do is to enter a valid product key at office.com/setup.

Reply
avatar
semi009
AUTHOR
June 25, 2019 at 5:21 PM delete

Thanks for sharing the info. keep up the good work going.office.com/setup

Reply
avatar
domnic wade
AUTHOR
July 1, 2019 at 4:14 PM delete

I like this blog very much, Its a very nice billet to read and incur Info.

office.com/setup

Reply
avatar
johnwick
AUTHOR
September 11, 2019 at 2:21 PM delete

Thanks for this blog. I have found some interesting blogs on google. You can check these blogs also which are related to technologies…..
Avast Login
garmin.com/express
avg.com/retailbullguard support number

Reply
avatar