15. Mikrotik Route Facebook and Youtube to Differenct ISP(WAN)



1. Add Address to WAN1, WAN2 and Local
2. Add DNS.
3. Add IP Pool For Local.
4. Add DHCP for Local Interface.
5. Add NAT, Mangle and Address-List.


/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2

/ip firewall mangle
add action=mark-routing chain=prerouting comment=Facebook dst-address-list=\
    Facebook-List new-routing-mark=Facebook-25 src-address=192.168.2.0/24
add action=mark-routing chain=prerouting comment=Youtube dst-address-list=\
    Youtube-List new-routing-mark=Youtube-88 src-address=192.168.2.0/24

*Note: 192.168.2.0 is Local Networks.

 Address-list:
+ Facebook List:
/ip firewall address-list
add address=175.28.1.0/24 list=Facebook-List
add address=31.13.24.0/21 list=Facebook-List
add address=31.13.64.0/19 list=Facebook-List
add address=31.13.72.0/24 list=Facebook-List
add address=31.13.73.0/24 list=Facebook-List
add address=31.13.75.0/24 list=Facebook-List
add address=31.13.76.0/24 list=Facebook-List
add address=31.13.77.0/24 list=Facebook-List
add address=66.220.144.0/21 list=Facebook-List
add address=66.220.152.0/21 list=Facebook-List
add address=69.63.176.0/21 list=Facebook-List
add address=69.63.176.0/24 list=Facebook-List
add address=69.63.184.0/21 list=Facebook-List
add address=69.171.224.0/20 list=Facebook-List
add address=69.171.239.0/24 list=Facebook-List
add address=69.171.240.0/20 list=Facebook-List
add address=69.171.255.0/24 list=Facebook-List
add address=74.119.76.0/22 list=Facebook-List
add address=103.4.96.0/22list=Facebook-List
add address=173.252.64.0/19 list=Facebook-List
add address=173.252.70.0/24 list=Facebook-List
add address=204.15.20.0/22 list=Facebook-List

+ Youtube List:

/ip firewall address-list
add address=175.28.1.0/24 list=Youtube-List
add address=173.194.38.0/24 list=Youtube-List
add address=208.117.224.0/24 list=Youtube-List
add address=208.117.225.0/24 list=Youtube-List
add address=208.117.228.0/24 list=Youtube-List
add address=208.117.229.0/24 list=Youtube-List
add address=208.117.232.0/24 list=Youtube-List
add address=208.117.233.0/24 list=Youtube-List
add address=208.117.234.0/24 list=Youtube-List
add address=208.117.238.0/24 list=Youtube-List
add address=208.65.152.0/24 list=Youtube-List
add address=208.65.153.0/24 list=Youtube-List
add address=208.65.154.0/24 list=Youtube-List
add address=64.15.112.0/20 list=Youtube-List
add address=208.117.236.0/24 list=Youtube-List
add address=74.125.96.0/19 list=Youtube-List
add address=72.14.221.0/24 list=Youtube-List
add address=84.53.128.0/18 comment=Redtube list=Youtube-List
add address=87.248.192.0/19 comment=Youporn list=Youtube-List
add address=216.155.128.0/19 comment=Redtube list=Youtube-List
add address=208.73.208.0/21 comment=Redtube list=Youtube-List
add address=66.55.140.0/23 comment=Redtube list=Youtube-List
add address=74.125.208.0/24 list=Youtube-List
 
* Note: if you have more ip of you and facebook you must add to list.


6. Add Route.
/ip route
add distance=1 gateway=192.168.25.1 routing-mark=Facebook-25
add distance=1 gateway=192.168.88.1 routing-mark=Youtube-88
add distance=1 gateway=192.168.88.1,192.168.25.1

7. Test Tracert From CMD
8. if it does not work for you Please check ip address of youtube or facebook that you tracert to with your 
 address-list in ip/firewall/address-list


Previous
Next Post »

6 comments

Write comments
DishtvService
AUTHOR
June 9, 2017 at 6:18 PM delete

where add script in mikr.. loadbalancer or mikrtiok user server i have diffrent server

Reply
avatar
September 16, 2017 at 1:51 AM delete

bhi notpad main ya file Tag karn

Reply
avatar
naumaan ali
AUTHOR
March 12, 2018 at 7:49 AM delete

how to increase pppoe users speed test youtube facebook and downloading browsing limit?? can u please teach

Reply
avatar
Ratana Web
AUTHOR
April 19, 2018 at 9:58 AM delete

What if the WAN 1 is Static IP while WAN 2 is PPPOE Client?
What need to be done for IP ROUTE setting?

Reply
avatar
ngoc lam
AUTHOR
October 5, 2018 at 12:17 PM delete

hi, can you run Mikrotik Route Facebook and Youtube to Differenct ISP(WAN) and load balancing at withal?

Reply
avatar
max simth
AUTHOR
April 30, 2019 at 10:12 AM delete

You know your projects stand out of the herd. There is something special about them. It seems to me all of them are really brilliant! youtube promotion

Reply
avatar