39. Mikrotik Stop IDM Download



Here is a script:

/ip firewall layer7-protocol
add name=IDM-Down regexp="get /.*(user-agent: mozilla/4.0|range: bytes=)"

/ip firewall filter
add action=drop chain=forward connection-limit=2,32 layer7-protocol=IDM-Down

Previous
Next Post »

5 comments

Write comments
dilawar
AUTHOR
May 24, 2017 at 2:22 PM delete

this script doesn't work for me. idm still keeps downloading. any other script is also required?

Reply
avatar
vico rial
AUTHOR
October 24, 2017 at 11:26 AM delete

Tulisannya mantap gan,izin share karya ane gan
http://sigernetwork.blogspot.co.id/2016/11/limiter-idm-internet-download-manager.html

Reply
avatar
January 19, 2018 at 11:53 PM delete

Hi
I have tried to stop the IDM using the script but it didn't work!

Reply
avatar
PATCO@
AUTHOR
May 20, 2019 at 8:06 AM delete

Hi
I have tried to stop the IDM using the script it work but i want to know how to stop Free Download Manager .thanks you

Reply
avatar