3. Mikrotik Limit Youtube and All Download but Unlimit Browsing




Here is a script:

/ip firewall layer7-protocol
add name=L7-Youtube regexp=youtube.com|googlevideo.com

/ip firewall mangle
add action=mark-connection chain=prerouting connection-bytes=\
    262146-4294967295 in-interface=ether1-gateway new-connection-mark=\
    All_Download protocol=tcp src-port=21,80
add action=mark-packet chain=prerouting connection-mark=All_Download \
    in-interface=ether1-gateway new-packet-mark=All_Download passthrough=no
add action=mark-packet chain=forward comment=youtube layer7-protocol=\
    L7-Youtube new-packet-mark=Youtube-Packet

/queue simple
add max-limit=3M/3M name=Youtube packet-marks=Youtube-Packet queue=\
    default/default target=""
add max-limit=1M/1M name=Download packet-marks=All_Download queue=\
    default/default target=""

Previous
Next Post »

9 comments

Write comments
April 2, 2017 at 5:04 AM delete

بااارك الله بيكم الله يوفقكم

Reply
avatar
April 27, 2017 at 3:29 PM delete

basebox 2 me support kerega

Reply
avatar
P4nJ0L
AUTHOR
August 1, 2017 at 7:46 PM delete

this setting for dhcp or static ip?

Reply
avatar
sikder babun
AUTHOR
November 22, 2017 at 2:46 PM delete

its work on pppoe but not work on hotspot users

Reply
avatar
February 6, 2019 at 12:41 AM delete

Your Tutorial are very helpful, can i request something. can u make a tutorial for 3 isp separate gaming and browsing, prioritizing gaming..

Reply
avatar
Albertgsm
AUTHOR
February 22, 2019 at 8:55 AM delete

Please i will request prioritize all games like CrossFire PH Dota 2 Garena HON League of Legends Rules of Survival Mobile legends and limit in wifi hotspot but fast in browsing. Thanks my Upload is 4700k and download is 5600k single ISP

Reply
avatar